バージョンタグのアーカイブ: WordPress 5.7

TaxoPress 3.0.6にアップデートするとWP RSS Aggregatorの一部の機能とぶつかる

WordPressのプラグインであるTaxoPressを3.0.6にアップデートすると、WP RSS Aggregatorの一部の機能とぶつかる。 【環境】・Wordpress 5.7.2-ja・PHP 7.4.13・T … 続きを読む TaxoPress 3.0.6にアップデートするとWP RSS Aggregatorの一部の機能とぶつかる

Simple GA Ranking 2.1.4にアップデートするとショートコードの一部の機能が機能しない

WordPressのプラグインであるSimple GA rankingを2.1にアップデートすると、ショートコードが機能しなくなる事態に遭遇した。 【環境】・Wordpress 5.7.2-ja・PHP 7.4.13・S … 続きを読む Simple GA Ranking 2.1.4にアップデートするとショートコードの一部の機能が機能しない

Simple GA Ranking 2.1にアップデートするとショートコードが機能しない

WordPressのプラグインであるSimple GA rankingを2.1にアップデートすると、ショートコードが機能しなくなる事態に遭遇した。 ネットの掲示板でも、同様の症状が報告されているので、バグのよう。 【環境 … 続きを読む Simple GA Ranking 2.1にアップデートするとショートコードが機能しない

WordPressにPHPMailerに関連する脆弱性が報告

WordPressは、PHPMailerに関連する脆弱性に対応した「WordPress 5.7.2」を、5/13にリリースした。 PHPMailerに関連する脆弱性は、WordPressのバージョン3.7~5.7に組み込 … 続きを読む WordPressにPHPMailerに関連する脆弱性が報告

コンサデコンサにTwentyFourteen 3.1を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサに、TwentyFourteen 3.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.1 【TwentyFourteen … 続きを読む コンサデコンサにTwentyFourteen 3.1を導入する際の設定項目

掲示板書庫にTwentyFourteen 3.1を導入する際の設定項目

TwentyForteenがアップデートした。 掲示板書庫に、TwentyFourteen 3.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.1 【TwentyFourteen 3. … 続きを読む 掲示板書庫にTwentyFourteen 3.1を導入する際の設定項目

コンサデコンサ英語版にTwentyFourteen 3.1を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサ英語版に、TwentyFourteen 3.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.1 【TwentyFourte … 続きを読む コンサデコンサ英語版にTwentyFourteen 3.1を導入する際の設定項目

ログブックにTwentyFourteen 3.1を導入する際の設定項目

TwentyFourteenがアップデートした。 ログブックに、TwentyFourteen 3.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.1 TwentyFourteen 3. … 続きを読む ログブックにTwentyFourteen 3.1を導入する際の設定項目