Simple GA Ranking 2.1にアップデートするとショートコードが機能しない

WordPressのプラグインであるSimple GA rankingを2.1にアップデートすると、ショートコードが機能しなくなる事態に遭遇した。

ネットの掲示板でも、同様の症状が報告されているので、バグのよう。


【環境】
・Wordpress 5.7.2-ja
・PHP 7.4.13
・Simple GA ranking 2.1

【症状】
・Simple GA ranking 2.1にアップデートすると、ランキングを表示するためにショートコードを記述しているページがちゃんと表示されない。
・ショートコード以下の部分が表示されず、真っ白になる。

【対策】
・一つ前のSimple GA ranking 2.0.11にダウングレードする。
・これで表示されるようになるので、バグフィックス版が出るのを待つ。

「Simple GA Ranking 2.1にアップデートするとショートコードが機能しない」への3件のフィードバック

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です