バージョンタグのアーカイブ: WordPress 5.6

Twenty Twenty-oneがデフォルトテーマ。

WordPressにPHPMailerに関連する脆弱性が報告

WordPressは、PHPMailerに関連する脆弱性に対応した「WordPress 5.7.2」を、5/13にリリースした。 PHPMailerに関連する脆弱性は、WordPressのバージョン3.7~5.7に組み込 … 続きを読む WordPressにPHPMailerに関連する脆弱性が報告

コンサデコンサにTwentyFourteen 3.0を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサに、TwentyFourteen 3.0を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.0 【TwentyFourteen … 続きを読む コンサデコンサにTwentyFourteen 3.0を導入する際の設定項目

掲示板書庫にTwentyFourteen 3.0を導入する際の設定項目

TwentyForteenがアップデートした。 掲示板書庫に、TwentyFourteen 3.0を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.0 【TwentyFourteen 3. … 続きを読む 掲示板書庫にTwentyFourteen 3.0を導入する際の設定項目

コンサデコンサ英語版にTwentyFourteen 3.0を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサ英語版に、TwentyFourteen 3.0を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.0 【TwentyFourte … 続きを読む コンサデコンサ英語版にTwentyFourteen 3.0を導入する際の設定項目

ログブックにTwentyFourteen 3.0を導入する際の設定項目

TwentyFourteenがアップデートした。 ログブックに、TwentyFourteen 3.0を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 3.0 TwentyFourteen 3. … 続きを読む ログブックにTwentyFourteen 3.0を導入する際の設定項目

Twenty Twenty-One:WordPress 5.6の新しいデフォルトテーマ

WordPress 5.6の登場にあわせて、新しいデフォルトテーマTwenty Twenty-Oneが登場した。 前のTwenty Twentyと同じシングルカラム表示。ブロックエディタ(Gutenberg)に最適化され … 続きを読む Twenty Twenty-One:WordPress 5.6の新しいデフォルトテーマ