WordPress 5.4.2

Woedpressのヴァージョンがあがって、5.4.2が登場。以前、5.4.1に上がったときに、パーマリンクが時間のパラメータだけだと、エラーが起きて、投稿記事が正しく表示できなくなる現象は、このヴァージョンでも引き続き起きる。

5.4.1の際の仕様の変更は、セキリティ対策でもあったので、その後、元の仕様に戻してくれる可能性は低いと見られていたが、5.4.2でも、特に対応されていないところを見ると、変更は確定ということになるのかな。

コンサデコンサやログブックでも、パーマリンクの表記方法の変更に関して対応する必要があるな。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です