コンサデコンサをphp7.0化

コンサデコンサの載っているconsadeconsa.comのphpを5.6から7.0.3へアップデートした。 以前、試験的に行った時は、3つのプラグインがぶつかっていた。 php7へのアップデートでトラブル 【問題のあっ … 続きを読む コンサデコンサをphp7.0化

PHP Code for posts:php7に対応したPHPを記事内で実行させることが可能なプラグイン

PHP Code for postsは、PHPを記事内で実行させることが可能なプラグイン。 PHP Code for posts – wordpress.org 似たようなプラグインにExec-PHPがある。 … 続きを読む PHP Code for posts:php7に対応したPHPを記事内で実行させることが可能なプラグイン