特定の投稿タイプで未来の日付で投稿ができるようにする

WordPressには予約投稿機能がついている。未来の日付で投稿するとすぐには投稿されず、その日付が来たときに自動で投稿される。便利な機能であるが、この機能を無視して、未来の日付で、すぐに投稿したいとき、特定の投稿タイプ … 続きを読む 特定の投稿タイプで未来の日付で投稿ができるようにする

WordPressに感染するキーロガーマルウェアが流行しているらしい

WordPressに感染するキーロガーとマイニング用スクリプト入りのマルウェアが流行しているらしい。 マルウェアの名称は、「cloudflare[.]solution」。 記事を読むに、cloudflare用のスクリプト … 続きを読む WordPressに感染するキーロガーマルウェアが流行しているらしい

コンサデコンサにTwentyFourteen 2.1を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサに、TwentyFourteen 2.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 2.1 WordPress 4.9 で新 … 続きを読む コンサデコンサにTwentyFourteen 2.1を導入する際の設定項目

掲示板書庫にTwentyFourteen 2.1を導入する際の設定項目

TwentyForteenがアップデートした。 掲示板書庫に、TwentyFourteen 2.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 2.1 WordPress 4.9 で新たに … 続きを読む 掲示板書庫にTwentyFourteen 2.1を導入する際の設定項目

コンサデコンサ英語版にTwentyFourteen 2.1を導入する際の設定項目

TwentyForteenがアップデートした。 コンサデコンサ英語版に、TwentyFourteen 2.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 2.1 WordPress 4.9 … 続きを読む コンサデコンサ英語版にTwentyFourteen 2.1を導入する際の設定項目

ログブックにTwentyFourteen 2.1を導入する際の設定項目

TwentyForteenがアップデートした。 ログブックに、TwentyFourteen 2.1を導入する際の設定項目の覚え書き。 使用テーマ:TwentyFourteen 2.1 WordPress 4.9 で新たに … 続きを読む ログブックにTwentyFourteen 2.1を導入する際の設定項目

WordPress 4.9 の新コードエディタがエラーメッセージがでて使えない

WordPress 4.9 で新たに導入されたコードエディタがエラーメッセージがでて使えない状況に陥った。 トラブル事例として記録する。 コードエディタ上での修正ができず、FTPを使って行う必要がある。新コードエディタは … 続きを読む WordPress 4.9 の新コードエディタがエラーメッセージがでて使えない

Optimize Database after Deleting Revisions:リビジョンファイルの削除を行うプラグイン

Optimize Database after Deleting Revisionsは、リビジョンファイルの削除を行うプラグイン Optimize Database after Deleting Revisions &# … 続きを読む Optimize Database after Deleting Revisions:リビジョンファイルの削除を行うプラグイン