PHP Code for posts:php7に対応したPHPを記事内で実行させることが可能なプラグイン

PHP Code for postsは、PHPを記事内で実行させることが可能なプラグイン。

似たようなプラグインにExec-PHPがある。PHP Code for postsプラグインで特筆すべきは、php7に対応していること。Exec-PHPは、2009年に開発が止まっていて、php7とぶつかる。

Exec-PHPプラグインをアンインストールし、PHP Code for postsをインストール。特に問題なく、動いている。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です